Skip to content


La DSLR Nikon D5100 esta construida con 4 billones de tornillos

Nikon 5100 Teardown

Si así es, si eres dueño de una Nikon D5100, entonces debes de saber que  tu cámara esta formada con 4 billones de tornillos aproximadamente. Sonara muy exagerado pero los chicos de iFixit se encargaron de desarmar esta cámara Nikon y se dieron cuenta del increíble numero de tornillos que forman esta cámara (sera cierto??).

Ahora si alguna vez intentas construir una cámara estenopeica y se te hace difícil, piénsalo 2 veces, que intentar fabricar una cámara digital moderna con 4billones de tornillos te sera una misión imposible.

Nikon 5100 Teardown

Si deseas conocer el proceso de reparación y desarmado de esta cámara visita iFixit: Nikon D5100 Teardown

(Las imágenes via iFixit)

Publicado en Actualidad.

Taggs , , , .


30 Comentarios

Sigue al tanto esta conversación, subscribete al RSS para ver los comentarios de este post.

  1. dAnny says

    argh! Yo acabo de comprarme esta camara y me salio con un problemita en el sensor 🙁 Ahora ando todo estresado viendo como me la cambian y todo esto… Tan emocionado que estaba 🙁 .

  2. dAnny says

    Si u_u y como la compre en USA tengo que mandarla a Nikon USA y pues no puedo :/ … Ya me encargue un kit de limpieza para el sensor.. espero se quite con eso (yn).

    • raypg says

      Pues un kit de limpieza solo quita el polvo a menos que veas puntos negros en la foto eso es consecuencia del polvo si ves pixeles, rojos, azules o verdes esos son los hot pixels. Puedes probar disparando mucho en un iso alto eso calienta rápidamente el sensor exponiendo los hot pixels si se presentan en el mismo lugar siempre entonces si es un problema… pero igual checale bien.

  3. dAnny says

    si es por polvo, son puntitos negros los que veo. Espero que se le quiten.. Aprovechando deberias hacer un post sobre como limpiar sensor y la camara en general.

    Saludos! :D.

    • raypg says

      Ya había hecho uno por allí anda xD pero igual seria útil como limpiar el sensor con liquido y brochas muahahah xD tomare muy en cuenta tu petición 🙂

  4. Andress says

    yo tambien tengo problemas con los hot pixel en mi nikon d5100, pero antes se notaban mucho mas y ahora menos, como puede ser? estoy desesperado! tengo miedo que mas adelante se noten como antes. le saque el lente y le hice limpieza del sensor y no me dio resultado, estoy a tiempo de devolverla pero escucho comentarios que la han cambiado hasta 3 veces y siguen esos malditos hot pixel. me gustaria que me ayuden que me den una opinion. tendre mala suerte si me traen otra?

    • raypg says

      cuantos hot pixel te salen por foto? se notan bastante ? o solo te salen algo así como 2 o 3 algo que con photoshop se puede soluciona? si de plano es muy notorio los hot pixeles entonces considera regresarla 🙁

  5. Andress says

    Me salia uno notorio en el video y todas funciones M, video,etc, ahora casi no se nota, donde mas se nota es en effect, puede ser el software? como puede ser que no se note como antes? lo puse en iso 6400 o en h2.0 y siempre se nota igual, se volvera a ver como antes? la verdad que estoy desorientado, los hot pixel se ven siempre igual o me equivoco? si me la cambian tendre el mismo problema? son propensa a los hot pixel?gracias!

    • raypg says

      bueno en iso 6400 y en h2.0 el hotpixel no se si se confunda con el ruido, mas bien yo diría que tienes problemas de hot pixels si estas a iso 100 o hasta 400 y siempre salen… mi cámara pone hot pixels pero luego automáticamente se quita en LR cuando ya miro la foto… y si entre mas sensible el sensor mas se caliente por el uso con isos altos eso genera mas pixeles que no deben de salir (hot pixels)… igual busca en internet… o llama a nikon para que te orienten cual es el limite de hotpixels y bajo que condiciones no deberían de aparecer sino, envíalo a garantía.

  6. Andress says

    sisi obvio la voy a llevar a garantia, el tema es que el punto se ve siempre igual y el ruido se nota porque no hay siempre en un mismo lugar el punto rojo, pero el tema es porque no se nota tanto como antes? se puede correjir? la maquina lo hará sola o quizas vuelva mas adelante ese punto notorio, puede ser el software ? probe con el limpiador de sensor, tu probaste?

    • raypg says

      a mi solo me ocurrió una vez, jugando con largas exposiciones y con un iso muy alto, pero mientras me mantenga en un iso bajo (100) no tengo problemas, ademas al abrir las fotos en lightroom como que automáticamente arregla ese problema en la mayoría de los casos.

  7. Andress says

    a mi en la pantalla se me ve siempre igual, desde 100 a 6400 isos el punto se ve exactamente igual, antes se notaba mucho inclusive en Automatico, que seria lightroom? disculpa es que soy nuevo. estas esperando el software nuevo?
    o no lo vas a solucionar?

    • raypg says

      a ver ver lo ves igual siempre en la pantalla de tu computadora? bueno si dices que lo ves siempre igual en cualquier iso entonces si es defecto de tu sensor, adobe lightroom es el software que utilizo para editar mis fotografías (http://www.adobe.com/products/photoshoplightroom/) y en mi caso los hot pixeles no son problema, mi único problema es cuando me excedo en el uso de largas exposiciones usando isos altos (por eso el calentamiento del sensor produce hot pixels en mi caso) pero es muy raro, de alli en mas no tengo problemas con mi cámara y ya tengo rato con ella es una D80… si se me presentan esos hot pixels en mi caso y rara vez me tengo que preocupar por quitarlos con lightrom… pero en tu caso mejor si envíala a garantía.

  8. Edwin says

    mi D5100 asi de la nada estaba disparando y de repente las fotos me salian toda la pantalla negra, intente desmontar el lente y disparar sin el en M, le di reset a las configuraciones de disparo e incluso la devolvi a configuracion de fabrica presionando menu e info al mismo tiempo. pero nada, no se que le pasara, ya le pregunte a nikon pero aun no me responden… si alguien sabe algo al respecto agradecere la ayuda.

  9. elisabet says

    A mi también me ocurre eso, me aparece la pantalla en negro y cuando quiere a parece un error “error. pulse de nuevo el disparador” y no me deja hacer fotos, apago, vuelvo a encender y el error sigue estando. El servicio técnico no me ha querido atender porque a pesar de tener la garantia sellada por el vendedor no tengo factura (fue un regalo y lo compraron por internet) y no sé que pueda hacer, ya instalé las actualizaciones recientes pero aún sigue el problema.

  10. CataFer says

    Me acaba de pasar lo mismo… estaba tomando fotos y de la nada las fotos salian negras… no se porque le paso y menos como solucionarlo. si le dan alguna respuesta avísenme por favor .

    • John says

      que tal amigo yo tambien tuve ese problema de la nada me comenzo a tomar fotos negras asi le mueva los diafragmas tiempos todo, igual sigue saliendo negras, ya sabes talvez que puede ser o como solucionarlo gracias por tu respuestas?

  11. Eduardo says

    Se me acaba de caer mi camara d5100 y ahora no enciende, no se le ve ni un solo golpe, creen que la reparacion salga muy carA?

  12. Luis says

    Yo estoy por comprarme mi d5100, estoy ancioso de adquirirla :). Qué tal se les hace la camara ?

    • raypg says

      pues muchos han reportado que les ha fallado :S espero que no tengas la misma suerte

  13. Andress says

    No es la maquina mas confiable, yo tuve problema con hot pixel, me aparecia uno en video que luego desaparecio y despues aparecio otro…y hace unos dias descubri uno azul bastante molesto. dicen que se puede solucionar pero no se quien ni donde me lo pueden hacer porque segun nikon tienen que ser mas 7 8 pixel defectuosos para solucionarlo. si alguien me puede ayudar !! gracias

    • raypg says

      si solo es un pixel azul, puedes intentar buscar una actualización de firmware, o no hay de otra en post-proceso la quitas con la herramienta de clonar

  14. Andress says

    hay una actualizacion de firmware? como seria quitar con la herramienta de clonar? tienes algun mail para enviarte mis fotos para que me digas si es grave o me quedo tranquilo?

  15. roberto says

    estimados pueden ayudarme,… tengo una Nikon D5100, y el flash no me anda. lo levanta cuando debería.
    lo he probado en automático y aun así no lo hace. en la cámara esta activo pero este no levanta.
    Gracias por la ayuda.
    Roberto.

    • Daniela says

      Hola Roberto. A mi me esta pasando que no me levanta el flash…en ninguna opción (automatico, M…) lograste reparar la tuya? como puedo resolver?

  16. Gerardo says

    Saludos,
    Estimado una consulta; Mi D5100 no cierra el Flash lo cual es peligroso ya que se puede desgonzar con un mal movimiento, sigo el mismo procedimiento de desarmado? has tenido algún similar error?

  17. Myriam says

    Hola, tengo el mismo problema con el flash de mi D5100, no podia cerrarlo, y sin querer lo cerre y ahora cuando intento tomar una foto en modo automatico no me levanta el flash… que me recomiendan hacer?

  18. Lulu says

    Hola, hace tiempo mi cámara de la nada no prendió, tenia semanas sin usarla y cuando decidí hacerlo no encendió, la lleve a reparación y me dijeron que era un fusible, despues de eso todo funcionaba normal hasta el día de hoy que la prendí, le meti la memoria SD, la apague y cuando llegue al lugar para tomar fotografías ya no prendía 🙁 no sé que pueda ser… están saliendo defectuosas?



Some HTML is OK

o, responde a este post via trackback.